Port-next68k archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Slab won't power on?

I'm trying to fire up one of my Slabs (mostly to drive a NeXTPrinter).
But I can't get the silly thing to power on.  I'm trying to run it
headless; I've tried two different slabs and neither seems to be
willing to power on with the 450-ohm pin-6-to-GND signal.  (As a proxy
for "power is on", I have both the fan spinning (I'm trying this with
the cover off) and the terminator power light on a terminator I have
plugged into the SCSI port.  On one of them, I've also tried a
voltmeter on one of the power pins on the internal SCSI disk's power

I note the machine is driving about 1.8V on pin 6 of the monitor
connector (the one that gets the 450 ohm resistor to ground), but, if I
unplug the power connector from the motherboard, the power supply
drives nothing like that on any of its pins.  Nor does 450 ohms to
ground on any of the power supply's pins cause it to power up.  This
leads me to suspect that that voltage is coming from the onboard
battery - would a dead battery lead to this symptom?  Is 1.8V the
normal voltage to find on pin 6?

/~\ The ASCII                             Mouse
\ / Ribbon Campaign
 X  Against HTML                mouse%rodents-montreal.org@localhost
/ \ Email!           7D C8 61 52 5D E7 2D 39  4E F1 31 3E E8 B3 27 4B

Home | Main Index | Thread Index | Old Index