Subject: HP 400t isn't booting since 1.5.3
To: None <>
From: doomwarrior <>
List: port-hp300
Date: 05/25/2006 16:08:49

my harddisk of my 400t crashed yesterday. So i try to install a fresh 
copy of netbsd. I first try to use 3.0, but if i grep
SYS_UBOOT from the rbootd, the display freaks out. The backround of the 
text was white and the letter also plus
there were random chars at the left side of the screen. Looked like 
matrix. Beside this, the 3.0 SYS_BOOT seems to work.
After the kernel was loaded and a message about Entrypoint was printed 
the screen turns black and reset the machine.

So i tried 1.6.3 and the 1.6.3 SYS_UBOOT don't mess up the display, but 
with the same result after loading the kernel.
I put back to my (original) kernel setup, using the 1.5.3 kernel and the 
machine is suddenly booting again!

i think the second problem isn't new to the list:

here is a part of the 1.5.3 dmesg of the topcat:
topcat0 at dio0 scode 132: 1280x1024 256 color hi-res catseye display
grf0 at topcat0
ite0 at grf0: console
iterrupt levels bio=4, net=5, tty=5

I use a HP9000 400t with 58MB RAM and a A1416A Framebuffer.

Best Regards