Port-amiga archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

A3000 hangs under 1.1

Markus Illenseer said:                                                          
> Stephen Champion wrote:
> > I executed every command the rc would, and nothing but... Except for one
> > thing.  After the ifconfig le0 bit, jsut for kicks, I pinged my Sparc. 
> > Well, I tried - the system froze solid.
>  This sounds like either DMA or other RAM failure.  It could also be a
> crazy interrupt.  All I can suggest is to boot from a clean environment,
> ie.  no startup-sequence to ADos, then starting netbsd again.

        I don't think that's it - the system works fine under both AmigaDos
and 1.0.  I'm not even sure it's the network, anymore, either - today the
system froze while using vi in singleuser - it will consistently hang when     
I use a 'cw' command.
        Tried a clean boot, anyway, though, and there was no difference.

        I did manage to ping my sparc earlier, though.  Tried a ping -f and it 
hung then, although that may have actually been in resolv(), as I didn't       
use IP (which I did when it worked).  Loopback appears to work reliably.

        I'm going to try a reinstall - maybe something important is corrupt.
If that doesn't help, I guess I could try -current, or go back to 1.0.
I'd really like to just figure out what's wrong and start compiling X.

        A slightly more specific recap of the system:
                        8M Static Fast, 2M Chip
                        WD33C93A rev 8 SCSI
                        1.4 "bootstrap" ROM
                Quantum Lightning 730S
                Hewlett Packard SCSI-2 DAT
                Retina Z2 2Mb
                A2065 Ethernet 

        Any more clues would be appreciated.

        BTW, the new sbic driver seems alot faster, even on a drive with half
the cache of the Empire I used under 1.0 (Thanks Michael!).

>  I have a similar environment, except for the Retina, and the network works
> great (compiling stuff from my Laptop over ethernet sitting in the couch
> some dozen of meters away :)

        I just put the Amiga next to the couch.  Don't have a bunch of cords in
the way when I roll over to take a nap :^)

Stephen Champion                 Workstation and Network Consultant
steve%onshore.com@localhost                Onshore, Inc.

Home | Main Index | Thread Index | Old Index