Port-amiga archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: Problems with 1.1 and A3000

On Thu, 11 Jan 1996, Tim Preston wrote:

> I seem to be having difficulties getting the INSTALL amiga kernel too start
> up
> I dump the upgrade file system to the swap partition from Intuition and
> then load the new kernel with loadbsd -b netbsd. The system restarts and
> detects all my hardware fine, including the HDs and then asks me for the
> device where the root file system is so I tell it 'sd1*' which should be
> correct and the I get:
<cut some warning/error messages>
> dumping to dev 411, offset 84568
> dump 9 8 7 6 5 4 3 2 1 Succeeded
> --8<--
> Then the whole thing goes back to intuition.

 I get some different messsages which I think may be normal. The only 
difference an this last part for me is my dump starts at 12 (I have 12 
megs on the mother board) and my dev is 401 and the offset is 94424.

 A few seconds after the 'Succeeded' I get a reboot. I've had to boot 
without the Rom Image loaded.

 Anyone, know whats up?

> If there is anything in the above that looks excessively wierd please bear
> in mind that that is as good as a constantly reboot Amiga, a pen and paper
> would allow.
> I've tried giving fd0 at the prompt to see if it's the HD access failing,
> but that bombs out so quickly I can't note anything down.
> I have alos changed the switches on loadbsd I've played with -n 2, -I ff,
> -p. All to no avail. I've also turned the syncronous operation of the A3000
> HD on and off.
> I have an old softkicked A3000 with 1MB FAST RAM and 2MB CHIP RAM on the
> motherboard and a DK3128 with 8MB on the ZIII slot, also Picassso II.
> However I have a Rev-9 buster and although this has caused problems for me
> under Intuition, NetBSD 1.0 worked fine.
 I also have a softkicked 3000, 12 megs on the motherboard and just an 
Emplant board. I'm not sure what Rev my buster is.

> Anyone got any ideas what is happening or what to try next, at the momemt
> it looks fairly terminal to me =(
 Looks that way to me also. :(

> Cheers,
> Tim.

Dave  dkaupp%netcom.com@localhost          //  IRC: SigBit                
Sanity check 
AMIGA Technologies Homepage     //   The Amiga Web Directory    on memory
www.amiga.de                 \\//    www.cucug.org/amiga.html   failed.
Visit my page  www.geopages.com/SiliconValley/1411

Home | Main Index | Thread Index | Old Index