pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: mkvtoolnix

   Date: Sun, 31 Oct 2010 18:56:28 +0000
   From: Victor Dorneanu <>
   X-Enigmail-Version: 1.0.1
   X-Greylist: IP, sender and recipient auto-whitelisted, not delayed by 
milter-greylist-3.0 ( []); Sun, 31 Oct 2010 13:00:57 
-0400 (EDT)


   Does anybody use mkvtoolnix (multimedia/mkvtoolnix) ? I've installed it
   from the current branch and had no success splitting a mkv file:

   $ mkvmerge --split size:3900m sample.mkv -o bla.mkv
   mkvmerge v4.3.0 ('Escape from the Island') built on Oct 31 2010 18:27:11
   'bla.mkv': Using the Matroska demultiplexer.
   'bla.mkv' track 1: Using the MPEG-4 part 10 (AVC) video output module.
   'bla.mkv' track 2: Using the AC3 output module.
   'bla.mkv' track 3: Using the AC3 output module.
   'bla.mkv' track 4: Using the text subtitle output module.
   The file 'bla-001.mkv' has been opened for writing.

   And then it does *nothing*. Any ideas?



   Victor Dorneanu

   - Web/Blog:

   GnuPG information
   - KeyID = 0xD20870F4 (
   - Key fingerprint = DD6B 5E09 242F 7410 3F90 492A 4CBA FD13 D208 70F4

Hello...  I use mkvtoolnix all of the time, but never the split option.  I
tried your example using version:

% mkvmerge -V
mkvmerge v1.7.0 ('What Do You Take Me For') built on Mar 12 2009 09:35:13

Pretty old, I know...  and it worked fine.  So, unfortunally, I doubt I
can help directly.  I may be able to try a later version on another
computer, but that will have to wait a bit.

Brad Spencer - - KC8VKS  - & - [IPv6 only]

Home | Main Index | Thread Index | Old Index