pkgsrc-Bugs archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

PR/55086 CVS commit: pkgsrc/devel/libuuid

The following reply was made to PR pkg/55086; it has been noted by GNATS.

From: "David A. Holland" <>
Subject: PR/55086 CVS commit: pkgsrc/devel/libuuid
Date: Sun, 25 Jul 2021 04:00:34 +0000

 Module Name:	pkgsrc
 Committed By:	dholland
 Date:		Sun Jul 25 04:00:34 UTC 2021
 Modified Files:
 	pkgsrc/devel/libuuid: distinfo
 	pkgsrc/devel/libuuid/patches: patch-lib_randutils.c
 Added Files:
 	pkgsrc/devel/libuuid/patches: patch-include_randutils.h
 Log Message:
 In libuuid, rename random_get_bytes() to symbol name conflict on Solaris.
 Should fix the build of libuuid, libblkid, and mcookie. PR 55086.
 To generate a diff of this commit:
 cvs rdiff -u -r1.22 -r1.23 pkgsrc/devel/libuuid/distinfo
 cvs rdiff -u -r0 -r1.1 pkgsrc/devel/libuuid/patches/patch-include_randutils.h \
 cvs rdiff -u -r1.5 -r1.6 pkgsrc/devel/libuuid/patches/patch-lib_randutils.c
 cvs rdiff -u -r1.1 -r1.2 \
 Please note that diffs are not public domain; they are subject to the
 copyright notices on the relevant files.

Home | Main Index | Thread Index | Old Index