NetBSD-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: Nonreadable (?) DVD and strange console message

> Can you confirm that the DVD is readable in _any_ drive? Not just the ones 
> with
> your FreeBSD and NetBSD systems?

> Are you sure you want /dev/cd0a instead of /dev/cd0d?

> Can you confirm that the data on the DVD isn't garbage? Here's a slightly 
> crazy
> idea: use dd(1) to copy the data from /dev/rcd0a into a disk image, then mount
> it with the help of vnconfig(8). You can also run file(1) on the disk image 
> and
> see what it thinks it is.

> In my experience, Seagate often does silly stuff, like hiding things. For
> example, my "fresh-out-of-the-box" 1TB hard disk from them actually had a 
> bunch
> of dotfiles and $hidden-Windows$ stuff on it. So it's worth running "ls -a" in
> addition to "ls" as you mentioned. Seagate probably doesn't want you to 
> consume
> its data in "irregular" ways, like using NetBSD ;)


I still wonder what that message means:

CD mmc 16, mmc_cur 0x80, mmc_cap 0xd3b

I tried mounting /dev/cd0d instead of /dev/cd0a, same result.

ls -a showed

.  ..

so something had to be there, albeit well-hidden.

I suspect the DVD might be defective, or maybe put together in the wrong way.

I intend to try the DVD with the System Rescue CD (Linux) 4.3.0 (the latest) 
and Haiku R1Alpha4.  Maybe even FreeDOS, though that could fail to read a good 
CD or DVD.

I also have a Seagate 4 TB hard drive, NAS model but used as regular internal 
SATA hard drive.

So far so good;  I partitioned with Rod Smith's gdisk, installed from FreeBSD 
ports, not available for NetBSD.


Home | Main Index | Thread Index | Old Index