NetBSD-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: Problem/errors upgrading system tp 3.1 patch/STABLE

 ----- Original Message -----
From: "Matthias Scheler"
To: "Ahmad Arafat Abdullah"
Subject: Re: Problem/errors upgrading system tp 3.1 patch/STABLE
Date: Sun, 28 Dec 2008 16:24:51 +0000

On Sat, Dec 27, 2008 at 09:18:09PM -0800, Ahmad Arafat Abdullah wrote:
> mkdir rcorder
> ( cd rcorder; printf '.PATH: /usr/src/bin/rcorder\n.CURDIR:=
> /usr/src/bin/rcorder\n.include "${.CURDIR}/Makefile"\n' |
> /usr/tools/bin/nbmake -f- CRUNCHEDPROG=1 DBG="-Os" depend )
> nbmake: "/usr/src/bin/rcorder/(stdin)" line 3: Could not find
> /usr/src/bin/rcorder/Makefile
> nbmake: Fatal errors encountered -- cannot continue

You've used "cvs" without the "-P" option to update your source tree.
Please use "cvs update -P -d -A -rnetbsd-3-1".

Kind regards

Matthias Scheler

TQ for the reply...

anyway I've tried 2 method:

1- based on the guide;

$ cd /usr
$ export CVS_RSH=ssh
$ cvs -d co -r netbsd-3-1 -P src

$ cd /usr/src
$ cvs update -dP

based on what written on the guide, i think I'm following the right method,
but why still facing the problem?

2- I also try the cvsup, and use the correct cvs tag etc.. previously it's
work fine... but during this time, both method face the same error...

so do u still encourage me to do "cvs update -P -d -A -rnetbsd-3-1"? if it so,
then I'll give it a try :)

System Engineer

Be Yourself @!
Choose From 200+ Email Addresses
Get a Free Account at

Home | Main Index | Thread Index | Old Index