NetBSD-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

can't install on z50 :( problem mounting and unpacking on dos partition

okies I want to put netBSD on my IBM z50 however my ethernet card seems to have 
disappeared, so I was trying by putting the packages on a ms-dos partition got 
a failure unpacking no good tar or something after I mounted it then I tried 
copying it over but I got an out of space message even on games.tgz.gz which is 
only like 4 mb and the disk should have like 300 something MB space (it's a 512 
flash card) the only thing I can think of is that the root directory i'm in is 
like a virtual install drive in the system memory or netBSD handles disk space 
real wierd. Right now I only got two flash drive cards (lost some :S) one's 512 
MB the other is 8 MB (I used the 8mb one to first boot onto the 1.51 install 
menu to partition the 512 card. Then I used the 4.0 install kernel 
re-partitioned the whole thing then exited the install menu learned online how 
to mount the msdos partition then restarted the install and tried to install 
directly from the mounted drive
 but no dice. the only thing I have left to do is download a live distro of 
linux or netBSD boot up on my computer put the packages on the flash drive 
partition directly, however I am worried that when I try to install it will 
kill those packages by rewriting the file system.
help please I want to try to install netBSD  and start learning unix/netBSD.

Home | Main Index | Thread Index | Old Index