NetBSD-Bugs archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

port-amd64/46353: NetBSD installation CD not able to boot

>Number:         46353
>Category:       port-amd64
>Synopsis:       NetBSD installation CD not able to boot
>Confidential:   no
>Severity:       serious
>Priority:       medium
>Responsible:    port-amd64-maintainer
>State:          open
>Class:          support
>Submitter-Id:   net
>Arrival-Date:   Thu Apr 19 01:30:00 +0000 2012
>Originator:     Christian
>Release:        NetBSD-6.0 BETA
Since I am not able to boot NetBSD install CD, I would only describe my machine:
CPU: Intel Core i7 2630QM
RAM: Samsung 4GB*3
HDD: Seagate 750GB
I have a laptop ASUS N73SV, with Intel Sandy Bridge CPU. I want to install 
NetBSD on it. However, I tried NetBSD-5.1.2, NetBSD-6.0 BETA, and several 
-current versions, and none of the installation CDs could boot. After the 
kernel is loaded, my laptop just reboot immediately, what I could see is only 
kernel panic balabala. I even tried boot kernel with -12s, not work at all.
I am not sure if such problem would occur in all Sandy Bridge machines. I 
suppose it is caused by my CPU.

Home | Main Index | Thread Index | Old Index