Current-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: NetBSD 7.0 BETA unable to boot

I just tried with 7.99.6 and it has the same issues to the dot. I´ve
also just seen a "lost interrupt" with 7-BETA on VirtualBox
(screenshot is enclosed).

2015-03-15 8:35 GMT+01:00 David Brownlee <>:
> On 14 March 2015 at 14:55, Stephan <> wrote:
>> Hi
>> I have an amd64 box which runs great with NetBSD 6.0. However, NetBSD
>> 7 BETA does only boot with both ACPI and SMP (this is a single core
>> box) disabled.
>> -If I boot normally, it hangs quite early at the ACPI stuff.
>> -If I boot with ACPI disabled, the disk controller complains about
>> "lost interrupts".
>> I have attached pictures of both problems as well as the dmesg output
>> of NetBSD 6, the output of dmidecode and the output of acpidecode -dt.
> On the offchance that it might work have you tried booting a current
> kernel on the system? (Its possible there has been a change since 7.0
> which 'fixes' the issue, and if so it would make it easier to track
> down :)

Attachment: vb-lostirq.png
Description: PNG image

Home | Main Index | Thread Index | Old Index