Current-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: acpicpu(4) strangeness

>> Unfortunately, this makes debugging quite difficult. If you have an
>> opportunity to boot a Linux live-CD, you should be able to get the required
>> tables with something like:
>>  # cat /sys/firmware/acpi/tables/DSDT > /dsdt.aml
>>  # cat /sys/firmware/acpi/tables/dynamic/SSDTx > /ssdtX.aml
>> You could also verify the available P-states with something like:
>>  # cat sys/devices/system/cpu/cpu0/cpufreq/scaling_available_frequencies
>> (But things may have changed, so adjust if necessary.)
> Tried to do this tonight, but I ran into problems with the Live CD not
> wanting to use my serial console.  I'll tinker with the ISO tomorrow
> and try it again.

I feel stupid.  This morning after I got some rest I remember that,
*DUH*, his twin brother (identical in every way) is running XCP!

So I managed to pull the ACPI data off of that one.  I'm hoping that
being a dom0, that the Xen hypervisor hopefully didn't fiddle with
things?  If so, I'll see if I can manage to get it booted clean.
Attached is the output.

Thanks again!

Attachment: acpi.tar.bz2
Description: BZip2 compressed data

Home | Main Index | Thread Index | Old Index