Current-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: amd64 -current has been borked on my ASUS laptop for at least a few weeks. Suggestions wanted.

I'm in current with an Asus UL50vt for the same reason support for my AR8132
which needs the same driver alc as the 9285, I did i386 though havn't
tried amd64

I think this thread documents what I did, but if not email me

sometimes I forget which of the many things I did was the thing that
made it work.

not sure what information, it sounds like current is freezing very
early in the boot
process, what subersion commit/kernel version are you working off.

best of luck

| fire crow
| computer programmer
!_____________________,, 917.306.9451, New York 
City, USA

On Tue, Nov 30, 2010 at 6:18 PM, Michael Litchard 
<> wrote:
> Hi. I installed 5.1 just to find that their was no driver for my
> Atheros 9285 network device. After a little digging I found some work
> being done in -current for this. However, I haven't been able to get
> past the first line one sees upon booting the iso for the amd64
> -current build (trying several from the last few weeks) This is what I
> see
> integer+integer+integer ....
> spinning cursor.
> Eventually the cursor stops spinning, and locks. What I would like to
> know is what would I need to do in order to get useful information to
> submit? Or is this being worked on, and all I have to do is wait?
> My Asus is a K72D. If I need to provide more detailed information
> please let me know.


Home | Main Index | Thread Index | Old Index