Current-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: Mouse Not working on NetBSD 5.0.x(1,2)

On "Tue, 31 Aug 2010 13:18:08 +0530",
Sujit K M <> wrote:

>> Did you try *without* "wsmoused" as well? wsmoused(8) is only intended for c
>onsole use, it is not required for mouse support under X11. And there is a cha
>nce >that it might interfere with the later.
>Taking an clue from this I tried to use xorgconfig to configure X on
>NetBSD. But didnot succeed as the Board(I think the video card)  Does
>not find a mention,
>as it is missing in the xorgconfig setup.

Do you have sysutils/hal and sysutils/dbus installed and running? Xorg
may be relying on those like I've seen on some systems.

On the other hand, when I run systems without those, I have the mouse
section set to contain:

 Driver "mouse"
 Option "Protocol" "wsmouse"
 Option "Device" "/dev/wsmouse"
 Option "ZAxisMapping" "4 5 6 7"

I admit I've never tried any of this with wsmoused=YES; wscons isn't
quite complete in the ports I use.

Attachment: pgpiukIAaPl4P.pgp
Description: PGP signature

Home | Main Index | Thread Index | Old Index