Current-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: Java status NetBSD

Hi Matthew,

I do not know- I do not have at this moment working NetBSD. 

More what I found running openjdk was that xulrunner took almost all CPU

At this moment I am happy with Arch- although I would like to go back to
NetBSD as I feel far more comfortable.

Let me try to install NetBSD current on Virtualbox (if possible) and
test it. Please note that I have used the most current pkgsrc reporting
these errors.

I hope that helps.

Dnia 2009-12-08, wto o godzinie 10:51 -0500, matthew sporleder pisze:
> On Fri, Dec 4, 2009 at 4:24 AM, Piotr Adamus 
> <> wrote:
> > Hello !
> >
> > I need to have working Java plugin. I use it to run quite demanding
> > applet- I attach the screen shot. Unfortunately linux Java cannot
> > provide enough performance- I simply cannot use that applet by linux
> > Java emulation. I tried also openjdk7- java works but for some reasons,
> > applet initializes but it seems there is a problem within certificates.
> > When running an applet I should be displayed a dialog window asking if I
> > accept the certificate- using openjdk7 I am not given that chance.
> >
> > Formerly I used also jdk15- that worked great but at this moment I
> > cannot compile this version of jdk- it seems that many changes occurred
> > in pkgsrc therefore wip/jdk15 is somehow outdated and returns errors
> > when compiling.
> >
> > Do you have any other solutions?
> Can you import the cert manually with keytool?

Attachment: signature.asc
Description: To jest =?UTF-8?Q?cz=C4=99=C5=9B=C4=87?= =?UTF-8?Q?_wiadomo=C5=9Bci?= podpisana cyfrowo

Home | Main Index | Thread Index | Old Index