Current-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: Java status NetBSD

In article <1259918653.4626.1.camel%localhost.localdomain@localhost>,
Piotr Adamus  <> wrote:
>Hello !
>I need to have working Java plugin. I use it to run quite demanding
>applet- I attach the screen shot. Unfortunately linux Java cannot
>provide enough performance- I simply cannot use that applet by linux
>Java emulation. I tried also openjdk7- java works but for some reasons,
>applet initializes but it seems there is a problem within certificates.
>When running an applet I should be displayed a dialog window asking if I
>accept the certificate- using openjdk7 I am not given that chance. 
>Formerly I used also jdk15- that worked great but at this moment I
>cannot compile this version of jdk- it seems that many changes occurred
>in pkgsrc therefore wip/jdk15 is somehow outdated and returns errors
>when compiling.
>Do you have any other solutions?

Somehow the installed certificates file are corrupted. Have you tried
to copy the $JAVA_HOME/jre/lib/security/cacerts file from a working jdk
copy. It should be ~64K long.


Home | Main Index | Thread Index | Old Index