Current-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: ACPI call for testing

        Hello.  I find this patch seems to make no difference on any of the
machines I've tested it on.  If a machine worked before the patch, it
worked after the patch.  If a machine didn't work before the patch, it
still doesn't work after the patch is applied.
Here are some example acpi outputs for machines that give trouble:

Sun Microsystems Sun Fire X2200 M2                          (Rev 50)
acpi0: X/RSDT: OemId <A M I ,OEMXSDT ,07000704>, AslId <MSFT,00000097>
        With this machine, all but one revision of the ACPI BIOs hang with
NetBSD when ACPI is enabled and when multiple CPUs are in use.

Dell Computer Corporation OptiPlex GX400
        This machine works fine with acpi enabled, except that the cd and dvd
players, which are configured as master and slave on the same ata bus,don't
work when acpi is enabled.  When acpi is enabled, the cd shows up, but
takes a lot of lost interrupt errors and doesn't actually function.  The
dvd player doesn't show up at all.  when acpi is disabled, they show up as
separate working devices.  This has been true since NetBSD-3.


Home | Main Index | Thread Index | Old Index