Current-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: /boot causes triple fault in vmware

On Thu, Mar 5, 2009 at 6:01 AM, David H. Gutteridge
<> wrote:
> Hi Julio,
> I haven't had any problems myself with NetBSD/amd64 in VMWare Fusion.
> I've booted ISOs with 4.99.67 and 5.0_BETA without issue, and I'm
> running a 5.99.7 GENERIC kernel right now.
> I tried to duplicate your problem by booting the latest ISO installers
> I could find on the NetBSD FTP site (5.0_RC2, and HEAD/200903040000Z),
> and I didn't run into this problem.
> I'm using VMWare Fusion 2.0.2, and I'm selecting "Other 64-bit OS".
> It's running under Tiger 10.4.11.  Let me know if there are any other
> details that could help you differentiate.  Could it be your installer
> that's the problem?

Yeah, well, NetBSD has always worked fine for me too, and it was
working fine in this same OS X installation just before I wiped the
old virtual machine and decided to reinstall from scratch using a
fresh ISO image.  Same here, Fusion 2.0.2 and Tiger 10.4.11.  So I
conclude there is something wrong in /boot...


Julio Merino

Home | Main Index | Thread Index | Old Index