tech-x11 archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: some problems building netbsd-5 with xsrc-current

At Thu, 3 Jun 2010 23:16:53 +0200, Bernd Ernesti <> 
Subject: Re: some problems building netbsd-5 with xsrc-current
> You are using an unsupproted combination. You have to use the same branch
> either HEAD or netbsd-5 for src AND xsrc but NOT netbsd-5 for src and HEAD
> for xsrc.

Well, of course -- that's kind of obvious.  I said I've been doing this
approximately forever as a hint to suggest that I know what I'm getting
myself into.

My question wasn't about whether this should work or not, but rather
whether anyone had any clues for me as to where this particular
incompatibility might be located.

                                                Greg A. Woods
                                                Planix, Inc.

<>       +1 416 218 0099

Attachment: pgpCphqLFh821.pgp
Description: PGP signature

Home | Main Index | Thread Index | Old Index