tech-toolchain archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: Portable type definitions for tools

On Thu, Sep 11, 2008 at 11:13:59AM +1000, Luke Mewburn wrote:
> I see that autoconf 2.63 is now available, and has used GPLv3 since 2.62.
> There's no entry in the NEWS file stating when the license changed;
> I had to trawl through the git repository to determine this.

2.62 is *not* GPLv3, it was backed out. I haven't checked the exception
list if 2.63 is acceptable or not.

If you want to go on, I would start by trying out if merging the m4
changes from OpenBSD is enough.


Home | Main Index | Thread Index | Old Index