tech-pkg archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: rollback print/cups for pkgsrc-2014Q2?

Hauke Fath writes:
- On Sun, 15 Jun 2014 22:28:20 -0500, Eric Schnoebelen wrote:
- > In the interest of making sure our users have a working print
- > server once they upgrade to the pkgsrc-2014Q2 branch, I'd
- > strongly recommend we roll back the print/cups package to
- > 1.5.4nb11.
- > 
- > Other opinions?
- Maybe re-activate 1.5.4 as print/cups, and make the newer version 
- print/cups17 for now?

Or simply hold off on re-importing cups 1.7.3 as print/cups
until after the -2014Q2 freeze is complete.  That'll give
everyone 3 months to sort out the issues before the next freeze.
Hopefully by then we can get it resolved.

Eric Schnoebelen      
          Those are my principles, and if you don't like them... 
                well, I have others.  -- Groucho Marx

Home | Main Index | Thread Index | Old Index