tech-pkg archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: "sa-update" in SpamAssassin 3.4.0

On Sat, 26 Apr 2014 13:51:16 +0100
Matthias Scheler <> wrote:
> > What does "predictable" buy you in this case?
> It might avoid subtle e.g. proxy support or IPv6 support/preference
> which could cause the same binary package to work on one system
> which has "curl" installed and fail on another system which
> doesn't have "curl" installed.
> I'm currently leaning toward using "TOOLS.curl" or "TOOLS.fetch" if
> set and otherwise use the "wget" package (which has less dependences
> than the "curl" package").

Why not patch it so that it just always uses the builtin method?

D'Arcy J.M. Cain <> IM:darcy%Vex.Net@localhost

Home | Main Index | Thread Index | Old Index