tech-pkg archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: pkg/48500: lang/perl5 cause an unaligned access exception.

On Mon, Jan 06, 2014 at 02:54:24PM -0600, Eric Schnoebelen wrote:
 > I'm integrating this into the tree, but I can't decide if I need
 > to bump PKGREVISION on perl or not.  The issue only affects
 > NetBSD/alpha (or maybe alpha's generically), and otherwise has
 > no effect.
 > And I'd like to avoid a huge churn on non-alpha platforms.
 > My inclination is not to bump it, as fixes an issue (poor
 > execution style) on one platform only.
 > Contrary opinions?

Formally, you do, because it causes a change to the installed

But I understand and appreciate your desire not to make everyone else
rebuild Perl...

David A. Holland

Home | Main Index | Thread Index | Old Index