tech-pkg archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Depending an x86_64 package both on linux and linux32 libs?


it turns out wip/tsm62 needs linux emulation support for both 64 bit 
and 32 bit binaries. I tried mk/emulator as well as the usual search 
engines, and came up empty-handed: Does the pkgsrc emulator framework 
support this scenario - as in updating the cache, and depending 
on the proper suse* libraries, or am I on my own?


     The ASCII Ribbon Campaign                    Hauke Fath
()     No HTML/RTF in email            Institut für Nachrichtentechnik
/\     No Word docs in email                     TU Darmstadt
     Respect for open standards              Ruf +49-6151-16-3281

Home | Main Index | Thread Index | Old Index