tech-pkg archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: 2013Q3 freeze pre-announcement

On Sun, Sep 15, 2013 at 11:03:34PM +0100, Patrick Welche wrote:
> That's already what I have in my editors/gedit3. Just odd if
> python 2 is on its way out. Would expect INCLUDE_2X...

Nearly all python modules work with python2.
Some also work with python3.

The way out for python2 is already taking a long time, and will
probably take much longer, independent of what the gnome people think :)

Home | Main Index | Thread Index | Old Index