tech-pkg archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: 2013Q3 freeze pre-announcement

On Sun, Sep 15, 2013 at 11:59:14PM +0200, Thomas Klausner wrote:
> On Sun, Sep 15, 2013 at 12:42:16AM +0100, Patrick Welche wrote:
> > And I am not sure what to do about gnome which is moving towards python 3.
> > Start upgrading eg gedit3 and accerciser3 to python 3 only versions?
> Is there a problem mixing them with python-2-using gnome packages or
> does this work fine? Then the conversion should be easy and you can do
> it package-by-package.
> > Time for a PYTHON_VERSIONS_3X to accept all except 26 27?
> should do it, and is not much work. No new variable needed.

That's already what I have in my editors/gedit3. Just odd if
python 2 is on its way out. Would expect INCLUDE_2X...


Home | Main Index | Thread Index | Old Index