tech-pkg archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: DEPENDS lines with multiple packages, and old bulk builds (perl)

On Thu, Jul 11, 2013 at 02:54:00PM -0400, Greg Troxel wrote:
>   DEPENDS+=   {perl>=5.7.3,p5-Digest>=1.00}:../../security/p5-Digest

This means that Perl 5.7.3 is good enough, but otherwise it should
fallback to p5-Digest.


Home | Main Index | Thread Index | Old Index