tech-pkg archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: python32 and python33 dependencies from a package

On Mon, 08 Jul 2013 22:25:32 +0900, Ryo ONODERA <> 

Sorry again.
gedit3 with PYTHON_VERSIONS_ACCEPTED=32 33 picks up py32-gobject3,
but libpeas only picks up python27, not python32.
py32-gobject3 is not installed.

I feel it is expected behavior, but something should be improved
in latest gedit3 (and libpeas) case.

Hmm, it is impossible to add multiple python variant support to
pythonloader provided by libpeas.
I feel that it is the origin of this issue.

OBATA Akio /

Home | Main Index | Thread Index | Old Index