tech-pkg archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: Updating inputmethod/ibud

On Sat, 18 May 2013 12:26:33 +0900, Ryo ONODERA <> 


From:, Date: Fri, 17 May 2013 22:11:59 -0400

inputmethod/ibus depends on blas indirectly and if blas is broken,
many Japanese pkgsrc users cannot input Japanese Kanji characters.
ibus is common input method, I feel.

While we're talking about ibus, could we consider updating it to latest
stable? The version we have doesn't work with py-notify and required the
older, unmaintained branch of py-notify-python to be reimported just to
support it.

I should already pointed out, py-notify != py-notify-python,
not different branch, and completely different one.
Do you also feel that following is much newer branch?  (yes, not)

I have not know much about ibus. I am ibus newbie even as user.

As far as I can remember, obache@ had investigated newer ibus.

Could you explain current problem on newer ibus?

I'm waiting that all IBus related input methods will be ready to 1.5:

OBATA Akio /

Home | Main Index | Thread Index | Old Index