tech-pkg archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: Capability mismatch between gettext-lib and gettext-tools

On Thu, 02 May 2013 22:07:59 +0900, Joerg Sonnenberger 
<> wrote:

For binary package users, it is not required to install gettext-tools.

They would still need the gettext libraries.

No, using builtin gettext libraries if available.

To just avoid to install gettext-tools, introduce nls option
and allow to disable NLS support.
Do you really know what is happened after bunch of msgctxt are stripped?
It is nearly NLS is disabled.

I don't know how well/bad it behaves. That's par of the reason for
understand exactly what is on the table.

For example, try to use GIMP, much messages will be displayed in English.
We can see such situation with other applications, just OK, Cancel, or so on
will be translated.  It will discourage translation contributors...
yes of course, non-native speaker of English too.

OBATA Akio /

Home | Main Index | Thread Index | Old Index