tech-pkg archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: asterisk on NetBSD 6.0

Sverre Froyen <> wrote:

> This patch is needed for Asterisk (comm/asterisk18) and 11.2.1
> (comm/asterisk) too (tested on netbsd-6).

I submitted this patch upstream:

The Asterisk contribution workflow for this patch happened to be
incredibly frustating. I had to open an issue (here is it above), sign a
developper agreement (did that), send it to the legal department (done),
then wait... and got issue closed because of inactivity.

If anyone want to give a try, help is welcome.

Emmanuel Dreyfus

Home | Main Index | Thread Index | Old Index