tech-pkg archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: pkg_chk selects incorrect python packages (patch)

On 21 August 2012 19:45, Thomas Klausner <> wrote:
> On Tue, Aug 21, 2012 at 08:43:31PM +0200, Thomas Klausner wrote:
>> It accepts libreoffice for py-anki. Very weird.
>> Before is before pkg_delete py27-anki, after is after.
> And now with attachment.
>  Thomas

Could you try the attached - also updated the copy in


Attachment: DIFF3
Description: Binary data

Home | Main Index | Thread Index | Old Index