tech-pkg archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

sysutils/amanda-* upgrade

I just saw that pkg_rolling-replace attempted (and failed) to upgrade my
amanda* packages to v3.3. ISTR that post-v3 versions have a considerably
larger footprint, using glib among others, and relying on perl a lot.
Before I rototill my backup setup, ruining my weekend...

Are the 2.5.4 configurations compatible with 3.3.x? I.e., is breakage to be

Is 3.3.x server compatible with 2.4.x / 2.5.x clients?


"It's never straight up and down"     (DEVO)

Home | Main Index | Thread Index | Old Index