tech-pkg archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: emacs

On Sat, Jun 16, 2012 at 8:06 PM, David Holland
<> wrote:
> For the following reason: both "pkg_add emacs" and "cd */emacs && make
> install", which are what users are likely to do by default, ought to
> work and pull in the recommended emacs package. As I understand
> things, this currently requires a meta-package.

Or just make your meta-package depend on pkg_alternatives, and let the
install scripts put the right emacs symlink in place.

Julio Merino / @jmmv

Home | Main Index | Thread Index | Old Index