tech-pkg archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

multimedia/libva problems


multimedia/libva has following problems:

* Using RTLD_NODELETE, but it's not in NetBSD-5.
  Should this package be marked as NOT_FOR_PLATFORMS+= NetBSD-[0-5]*-*?

* CONFIGURER_ARGS+= --enable-i965-driver, but it require libdrm>=2.4.21
  and x11/libdrm is still 2.4.20.
  Can we bump libdrm to 2.4.21 (or later)? or --disable-i965-driver?

OBATA Akio /

Home | Main Index | Thread Index | Old Index