tech-pkg archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: long-broken packages (some are removal candidates)

As far back as I can remember, this discussion is not the first time.
Then, I feel you should take maintainership of the package.

On Mon, 02 Apr 2012 17:46:33 +0900, Stephen Borrill 
<> wrote:


Has not built in ages (does not like current or anything like current
ffmpeg) and is an ancient version; there are three newer versions of
vlc in pkgsrc. There does not appear to be anything using it any more,
so it's probably time for it to go.

I use this as it is the last WxWidgets, non-Qt version available and I
find it useful for embedded projects. I admit I keep an old ffmpeg around
to build it with.

OBATA Akio /

Home | Main Index | Thread Index | Old Index