tech-pkg archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: 2012Q1 failing packages (on netbsd-current)

    Date:        Sun, 1 Apr 2012 23:40:26 +0000
    From:        David Holland <>
    Message-ID:  <>

  |  > amd64 problem.
  | ...what's your point? Last I checked amd64 was a supported platform.

Last I heard not working on a particular platform/system wasn't a reason
to remove something, but to mark it as ONLY_FOR or NOT_FOR as appropriate
(or to fix it, of course.)

If that's not correct then I can send you a large list of packages that
don't work on NetBSD 4, which is (at least until NetBSD 6 is released)
still a supported platdorm, and you can remove (or fix) them all...
And of course, those packages that exist that are solaris, or linux,
only would have to go as well.

Of course, that's absurd - just as is the "broken on amd64 and no-one
has fixed it, so it can be removed" is just as absurd - only remove stuff
that works for no-one.


Home | Main Index | Thread Index | Old Index