tech-pkg archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: boost-mpi package

Brook Milligan <> writes:

> It seems that the Boost.Mpi library is not built by any of the packages
> in pkgsrc.  I would like to add a boost-mpi package that would depend
> on the parallel/openmpi package.

If it isn't coupled to OpenMPI tightly, use mk/,
it allows to select MPI implementation.


Home | Main Index | Thread Index | Old Index