tech-pkg archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

5.1_2011Q2/i386 binaries are broken

Some time ago I found that 5.1_2011Q2/i386 binaries are broken.
Hundreds of packages REQUIRES /usr/pkg/lib/
not provided by any package.
After discussion with wiz@ and others 5.1 symlink was switched
back to 2011Q1. Now it is set to 2011Q2 again.
Can anybody explain this? If it was made by mistake,
can we just remove 2011Q2 directory and relink 5.1 again to 2011Q1?

And, where is the best place to discuss issues with binary packages?

Home | Main Index | Thread Index | Old Index