tech-pkg archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Forthcoming Ruby packages framework update


In a few day, I'll update some framework of Ruby pacakges.

* RUBY_VERSION_DEFAULT would be changed:

        from:   1.8 or 1.9
        to:     18, 192 or 193.

  Old values would be accepted.

* Better documentation of macros in lang/ruby/

* Importing of Ruby 1.9.3-p0 without override current ruby19 (1.9.2).

Best regards.

Takahiro Kambe <>

Home | Main Index | Thread Index | Old Index