tech-pkg archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: ruby versions, accepted and otherwise

On Mon, Oct 17, 2011 at 07:57:40PM +0900, Takahiro Kambe wrote:
 > > However, it looks like you have to explicitly build the package with
 > > RUBY_VERSION_DEFAULT=18; if you don't, it doesn't deduce that it needs
 > > ruby18, tries ruby19, and bombs out.
 > It is current design and I'll improve it after adding some missing
 > packages which should be part of ruby19.

ok, thanks for the info.

David A. Holland

Home | Main Index | Thread Index | Old Index