tech-pkg archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: ABI dependences for different version of BIND

On Thu, Sep 22, 2011 at 05:47:06PM +0900, OBATA Akio wrote:
> There are no reason why NetBSD use same way as FreeBSD with
> additional packages.  tombupnp in mediatomb is forked version of
> pupnp, and it already support NetBSD without additional packages.

Ah, I didn't know that.

> So how about change to using following patch instead of depend on bind9?

That is an excellent idea. I also had to modify "configure" to look
for getaddrinfo(3) before "lwres/netdb.h".

        Kind regards

Matthias Scheler                        

Home | Main Index | Thread Index | Old Index