tech-pkg archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: Updating openldap-server requires db4_recover

On Wed, Jul 20, 2011 at 10:25 AM, Edgar Fuß <> 
> Another problem I ran into (the second time!) while updating openldap-server 
> is, that, for reasons probably only known to the OpenLDAP gurus, a clean 
> shutdown of slapd leaves the database in a state where a db_recover is needed 
> in order to upgrade to a more recent DB4 version.

Does this happen to you each time you shutdown slapd?

Home | Main Index | Thread Index | Old Index