tech-pkg archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: xulrunner-5 breakage

On Thu, 14 Jul 2011 23:06:56 +0900, Patrick Welche <> 

On Thu, Jul 14, 2011 at 10:37:52PM +0900, OBATA Akio wrote:
(BTW, anyone working on Gnome3?)

FWIW that is my intention - stage one was simply to build meta-pkg/gnome as
is, but I hit pkg/45040 via its dependency on sysutils/gvfs -> suggested
option samba -> net/samba.

As I mentioned in a note to pkgsrc-bugs yesterday, which hasn't made it
into the PR (is that the right way to add to a PR?), the infinite unlink
loop went away with an upgrade, and now fails on kerberos, but net/samba35
is fine.

=> Change gvfs to use samba35 instead?

I don't know it is ture, but all installed from net/samba?? have
same shlib major, so we can use any samba?? packages for gvfs?
(for binary package users, samba35 will be used by default because it is
most preferred pkg version.

OBATA Akio /

Home | Main Index | Thread Index | Old Index