tech-pkg archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: poppler-includes

> I ran into a moderately mysterious build failure the other day that
> turned out to be caused by mismatched poppler and poppler-includes.
> Shouldn't poppler depend on poppler-includes (*) to prevent this from
> happening?
> (*) or perhaps vice versa, but I assume the reason the includes
> package exists separately at all is to avoid needing to install the
> libs for things that depend only on stuff in the headers...

Yesterday, I encountered exactly the same problem trying to build inkscape.


Home | Main Index | Thread Index | Old Index