tech-pkg archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: Building spamprobe on on Debian squeezy/sid w/ gcc 4.4.5 [patches]

In article <>,
Hubert Feyrer  <> wrote:
>I get build errors when trying to build pkgsrc/mail/spamprobe on Debian 
>squeezy/sid w/ gcc 4.4.5 - C functions like atoi(), strncmp() and others
>are not recognized by the C++ compiler. The two patches below fix this.
>Does anyone see a problem with committing those?
>(Also: IIRC there's a freeze on right now... commit or wait until later?)


is better I think.


Home | Main Index | Thread Index | Old Index