tech-pkg archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

default PHP to 5.3?


As release of php-5.2.16, "This release marks the end of support for PHP 5.2",
so should we switch default PHP in pkgsrc to 5.3(lang/php53)?
Or update lang/php5 to 5.3.x and drop 5.2 support?

OBATA Akio /

Home | Main Index | Thread Index | Old Index