tech-pkg archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

opsys version (RE: Making it easier to get and use pkgsrc)

> To set a good example of coding vs. talking ;) I've improved the
> version check so pkg_add doesn't warn about adding packages from
> nearly the same opsys version.

:D  :)

Hopefully this will make my Linux box (uname -r = 2.6.27-1.ydl61.5) stop 
complaining when installing the packages it builds.


Tim Larson
App Admin, Intercall Production Services

Home | Main Index | Thread Index | Old Index