tech-pkg archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: pkgin again...

On Wed, Jun 09, 2010 at 05:10:12PM -0500, Jeremy C. Reed wrote:
 > > pkgin requires sqlite3, which has to be imported aswell.
 > There are some patches for it to use Berkeley DB. I didn't search for 
 > them now though.

They're unlikely to work too well with the db1.85 we have in libc.

David A. Holland

Home | Main Index | Thread Index | Old Index