tech-pkg archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: updating COMPAT_LINUX for linux 2.6.x support.

Chuck Silvers <> schrieb:
> (1) what linux distribution do we want in the pkgsrc packages?
>     the tradition has been SUSE, so I assume we'll want to use SUSE 11.x?
>     (tonio@ has volunteered to do the pkgsrc work if no one else wants to,
>     once there's agreement on what to do.)

What about Red Hat Enterprise derivates like CentOS or Scientific
Linux? They have an enormous support cycle. That way, if Linux
emulation is ever as behind again as it is now, we'll have at least
security updates for the emulation packages.


Dennis den Brok

Home | Main Index | Thread Index | Old Index